Ao usar a solução Let´s Encrypt (https://letsencrypt.org/) existe um pequeno problema em servidores Amazon. No caso estamos usando client certbot (https://certbot.eff.org/#centosrhel7-apache)
em um Red Hat 7 hospedado na Amazon.

Na hora de fazer a instalação do Certbot recebemos o erro: Requires: python-zope-interface.

Nas máquinas AWS temos que habilitar um repositório diferente do padrão. Podemos fazer isto com o comando abaixo:

Feito isto, a instalação do CertBot vai funcionar perfeitamente.